lnmp升级PHP7版本

前段时间,PHP7的PHP-FPM爆出了远程代码执行漏洞,我的几个vps都用phuip-fpizdam测试了一番,虽然没事,但是万事要小心,还是考虑升级一下,我用的是LNMP,直接在lnmp安装包解压目录下找到upgrade.sh执行,会出现如下提示+-----------------------------------------------------------------------+1:UpgradeNginx2:UpgradeMySQL3:UpgradeMariaDB4:UpgradePHPforLNM...

阅读全文

主机推荐

  • 搬瓦工

站点信息

  • 文章总数:644
  • 页面总数:1
  • 分类总数:11
  • 标签总数:2555
  • 评论总数:68
  • 浏览总数:1891922